Blackboard Browser Compatibility (refresh script results)

Test Result Feedback
Browser: other / other Your browser is NOT compatible with Blackboard. Blackboard is compatible with Internet Explorer (versions 6 and higher), Firefox (versions 2 and higher) and Safari (Macintosh-only, versions 2 and higher).
Operating System: other Your operating system is NOT compatible with Blackboard.
Javascript Enabled: No You do not have javascript enabled. Javascript is required to login to Blackboard and navigate throughout the system.

To enabled javascript, you must:

    Your browser is not supported.
Pop-Ups Enabled: Not Tested We were unable to test for pop-up windows since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.
Cookies Enabled: Not Tested We were unable to test for cookies since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.
Java Enabled: Not Tested We were unable to test for java since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.
Flash Installed: Not Tested We were unable to test for flash since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.
QuickTime Installed: Not Tested We were unable to test for quicktime since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.
Silverlight Installed: Not Tested We were unable to test for silverlight since you do not have javascript enabled. Please enable javascript using the method above and then refresh this page to run the test again.

refresh script results